Labfolder Unavailable
Incident Report for Labforward Cloud
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 14:22 CEST
Identified
The immediate issue has been fixed, we are continuing to investigate the root cause.
Posted Aug 10, 2022 - 13:46 CEST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 13:41 CEST
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 13:41 CEST
This incident affected: Labfolder.