Advanced search maintenance

Incident Report for Labforward Cloud

Resolved

This incident has been resolved.
Posted Jun 18, 2024 - 05:28 CEST

Investigating

The advanced search feature is under maintenance. It might not find all the results.
All other Labfolder components are operating normally.
Posted Jun 16, 2024 - 19:43 CEST
This incident affected: Labfolder & Labregister.