Degraded Performance
Incident Report for Labforward Cloud
Resolved
This incident has been resolved. Please that we rolled back the latest release until performance-related fixes are available.
Posted Apr 28, 2023 - 17:20 CEST
Investigating
We are currently investigating this issue.
Posted Apr 28, 2023 - 16:23 CEST
This incident affected: Laboperator.